Service Disruption: Web and Mobile Clients
Incident Report for VictorOps
Resolved
The incident is now resolved. For reference, the service disruption we experienced occurred from 5:00 PM - 5:16 PM (Mountain) this evening. End-users may have experienced performance challenges with our Web and Mobile clients during this time period. We apologize for any unintended inconvenience.

If you have any immediate questions in relation to this incident, please contact our Support team at:

victorops-support@splunk.com

Again, our apologies for any unintended inconveniences this issue may have caused.
Posted 7 months ago. Jan 30, 2019 - 17:42 MST
Identified
We have identified the issue and performance has been restored to both Web and Mobile clients. Additional updates to follow.
Posted 7 months ago. Jan 30, 2019 - 17:24 MST
Investigating
Please be advised that we are investigating a service disruption associated to our Web and Mobile clients. We are actively investigating the issue. If you have any immediate questions, please contact our Support team at victorops-support@splunk.com

We will be providing Status Page updates as they arrive.
Posted 7 months ago. Jan 30, 2019 - 17:13 MST
This incident affected: Clients (Web client (portal), Android client, iOS client).