Delays in reporting data
Incident Report for VictorOps
Resolved
We are now presenting all reporting data with our expected timeframe (available approximately 15-20 minutes after it occurs).
Posted about 1 year ago. Jun 26, 2018 - 16:07 MDT
Update
Incident data available in our reports, and the reporting API, is gradually catching up. As of our last check, any data older than 90 minutes should now be available. We will continue to monitor the situation as it recovers and report any new developments here.

If you have any immediate questions or concerns, our support team is standing by to respond. Email support@victorops.com or submit the form on our Contact Support page (https://victorops.com/contact-support/)
Posted about 1 year ago. Jun 26, 2018 - 14:38 MDT
Monitoring
Reporting data is currently experiencing a delay in current information. We are monitoring the situation and will update as information becomes available.

This impacts real-time reports such as:
* MTTA / MTTR
* Incident Frequency
* On-Call
* The reporting API
Posted about 1 year ago. Jun 26, 2018 - 12:57 MDT
This incident affected: Websites (Reporting).