Phone Notifications to China (+86)
Incident Report for Splunk On-Call
Resolved
This incident has been resolved. Apologies for the inconvenience.
Posted Sep 13, 2022 - 16:21 MDT
Identified
We are actively researching a geographically isolated issue related to Phone Notification delivery challenges to the +86 (China) country code.

We have escalated this issue to our telecommunications providers and will continue to stay actively engaged in all efforts to resolve this situation. Relevant updates will be provided to this Status Page as they arrive.

As we continue to research this issue, we recommend that Splunk On-Call end-users located in China diversify their Splunk On-Call Personal Paging Policy to include Email, SMS, and Push notification delivery as alternatives to Phone.

Our apologies for any inconvenience this situation may be causing you and your end-users.

Updates to follow.
Posted Sep 13, 2022 - 07:11 MDT