Slack: Currently Experiencing Service Challenges
Incident Report for VictorOps
Resolved
Per our friends at Slack:

We're happy to report that workspaces should be able to connect again, as we've isolated the problem. Some folks may need to refresh (Ctrl + R or Cmd + R). If you're still experiencing issues, please drop us a line at @feedback@slack.com

9:49 AM PDT・
Posted about 1 year ago. Jun 27, 2018 - 11:22 MDT
Monitoring
Please be advised that our friends at Slack are actively investigating a technical challenge associated with their platform this morning. In turn, this situation is adversely affecting the VictorOps-Slack integration.

You can find additional information on this topic and their efforts via the Slack Status Page:

https://status.slack.com/

We are actively monitoring the status of this situation and will also update our VictorOps Status Page, accordingly. This is merely a courtesy communication in the event that you're experiencing challenges with our Slack integration.

Updates to follow.
Posted about 1 year ago. Jun 27, 2018 - 08:09 MDT
This incident affected: Alert Processing & Integrations (Chat integration - Slack).