Brief Service Disruption: Resolved and Actively Investigating
Incident Report for VictorOps
Resolved
We've been actively monitoring this overall situation throughout the evening. Based on positive technical observations, we're moving this incident from Monitoring to Resolved.

If you have any immediate questions in reference to this incident, please don't hesitate to contact our Support Team at:

victorops-support@splunk.com

Again, we sincerely apologize for any unintended inconvenience.
Posted 11 months ago. Oct 04, 2018 - 21:09 MDT
Monitoring
We experienced a brief service disruption from approximately 5:50 PM - 6:05 PM (Mountain) this evening that we are actively in the process of investigating. The issue may have adversely affected your ability to login to your VictorOps instance and/or hindered the efficient delivery of alerts during this time period.

The issue is resolved.

We are actively monitoring the situation. We apologize for any unintended inconvenience. If you have any immediate questions, please contact the VictorOps Support Team at:

victorops-support@splunk.com

We will provide additional technical details here on our Status Page as efficiently as possible. Again, we're very sorry for any unintended inconvenience.
Posted 11 months ago. Oct 04, 2018 - 18:23 MDT