Splunk On-Call Email Alert Ingestions Disruption

Incident Report for Splunk On Call

Resolved

We've identified this issue as stemming from a release by our Email Alert provider. Their release has been rolled back and now Email Alert delivery to On-Call is fully operational. Our apologies for this disruption.

Contact Us: https://help.splunk.com/en/splunk-enterprise/alert-and-respond/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Nov 13, 2025 - 16:54 UTC

Monitoring

We are now seeing successful delivery of email alerts in our system. We are moving status to monitoring while we investigate the cause for this disruption.

Thanks for your patience while we continue to investigate. Updates to follow.

Contact Us: https://help.splunk.com/en/splunk-enterprise/alert-and-respond/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Nov 13, 2025 - 16:00 UTC

Investigating

Splunk On-Call Email Alert Ingestion appears to be disrupted. Thanks for your patience while we investigate this issue.

Contact Us: https://help.splunk.com/en/splunk-enterprise/alert-and-respond/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Nov 13, 2025 - 15:35 UTC
This incident affected: Splunk On-Call Alert Processing & Integrations (Alert Ingestion - Inbound email).