Verification is currently underway for the maintenance items.
Posted Jun 07, 2023 - 12:38 MDT
Update
UPDATE: Platform has returned to operational status. We will continue testing features and components.
Posted Jun 07, 2023 - 12:08 MDT
Update
UPDATE: Please reference the On-Call Mobile App for access to alerting and notifications. The Web Client is currently impacted.
Posted Jun 07, 2023 - 11:57 MDT
Update
Update: The On-Call platform is still in a degraded state. Extending maintenance window to 2:00 PM Mountain. Thank you for your patience while we work these issues to resolution.
Posted Jun 07, 2023 - 11:53 MDT
Update
Update: Deploy complications are impacting our downtime. Please bear with us while we work towards resolution.
Posted Jun 07, 2023 - 11:34 MDT
Update
Scheduled Maintenance is still in progress. Entering a bit of platform degradation and approximately 5 mins of pause. Please bear with us and thanks for your patience.
Posted Jun 07, 2023 - 11:15 MDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 07, 2023 - 10:00 MDT
Scheduled
**UPDATED / RESCHEDULED MAINTENANCE WINDOW**
Please note, the Splunk On-Call Platform will be undergoing scheduled maintenance for approximately two hours on June 7th from 10:00 AM to 12:00 PM (Mountain time).
*We expect zero interruptions to alert ingestion. No dropped alerts. *We expect some platform disruption for up to an hour. *We expect delays in paging/notifications of up to ten minutes. *We expect that the Public API, SMS replies for Ack and Resolve, the Web Client, and Mobile Clients will be unavailable for up to ten minutes.