Monitoring Intermittent Performance Issues (East Coast of the United States)
Incident Report for VictorOps
Resolved
We received notification that a planned maintenance event surrounding two third-party entities (CloudFlare and AWS) on Thursday, March 12th created some unforeseen, intermittent, network-level performance challenges that adversely affected VictorOps and other affiliated providers leveraging their services.

We have received confirmation that those issues have been resolved and we're subsequently moving our Status Page Performance Monitoring incident to a resolved status. We apologize for any unintended inconvenience this situation may have cause for you and your colleagues.

If you have any immediate questions, please don't hesitate to contact the VictorOps Support team at support-victorops@splunk.com
Posted Mar 14, 2020 - 12:03 MDT
Monitoring
We have noted intermittent Internet performance issues this afternoon and evening along the eastern seaboard of the United States. These sporadic and isolated issues have temporarily affected the ingestion and delivery performance of email and phone alerting and notifications.

We are continuing to actively monitor this situation and will provide relevant updates to our Status Page if and when applicable.

If you have any immediate questions, please contact our support team at victorops-support@splunk.com. We are here to help.
Posted Mar 12, 2020 - 21:11 MDT