AWS US-WEST-2 Region experiencing Internet connectivity issues
Incident Report for Splunk On-Call
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:45 MST
Update
AWS has posted that they have resolved the issue affecting Internet connectivity to the US-WEST-1 Region. Connectivity within the region was not affected by this event. The issue has been resolved and the service is operating normally.
Posted Dec 15, 2021 - 09:27 MST
Monitoring
AWS has updated their StatusPage to state that they have identified the root cause of the Internet connectivity to the US-WEST-1 Region and have taken steps to restore connectivity. They have seen some improvement to Internet connectivity in the last few minutes but will continue to work towards full recovery.
Posted Dec 15, 2021 - 09:12 MST
Identified
The AWS US-WEST-2 Region is currently experiencing Internet connectivity issues and are investigating at the moment. These connectivity issues are impacting our services but we will continue to monitor their status and update ours accordingly.
Posted Dec 15, 2021 - 09:01 MST