On-Call is currently experiencing Web Client page loading issues in some regions
Incident Report for Splunk On-Call
Resolved
This incident has been resolved. Page loading in the Web client has returned to normal functionality. All systems are operational.

Thank you for your continued patience as we worked this issue to resolution.

Please reach out to On-Call Support with any questions.
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted May 31, 2024 - 10:43 MDT
Update
Our recent fix has resolved much of the issue, but we will remain in a monitoring state for more testing.

If you are experiencing loading issues when navigating to the Teams tab, refreshing the page from your browser should alleviate the issue.

Again, we apologize for this inconvenience. If you continue to experience issues with page loading in the web client, don't hesitate to get in touch with On-Call Support:
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted May 31, 2024 - 09:59 MDT
Monitoring
A fix has been implemented and we are monitoring the results. We apologize for this inconvenience.

If you continue to experience issues with page loading in the web client, don't hesitate to get in touch with On-Call Support:
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/

Updates to follow.
Posted May 31, 2024 - 08:17 MDT
Investigating
Please bear with us while we investigate this issue—impacted pages: Users, Settings, Teams.

Updates to follow.

We apologize for this inconvenience. Please reach out to On-Call Support with any questions.
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted May 31, 2024 - 07:25 MDT
This incident affected: Clients (Web client (portal)).