Slack Integration Problems Detected
Incident Report for VictorOps
Resolved
Messages from Slack have been hitting our Slack integration endpoints at a normal rate long enough to consider this issue resolved.

Once again, if you have any questions or concerns, please contact our support team. (https://victorops.com/contact-support/)
Posted 10 months ago. Nov 03, 2018 - 05:34 MDT
Monitoring
Our monitoring tools indicate a problem with our Slack integration beginning around 3:50 a.m. (MDT). As of 4:50 a.m. (MDT), we are once again receiving incoming messages from Slack. We believe this issue is related to the current challenges reported by Slack here: https://status.slack.com/2018-11/4dee90803f32f8bc

If you are still experiencing problems communicating via Slack and VictorOps, you can always use the built in chat capabilities of VictorOps to collaborate with teammates. We will continue to monitor the situation and update this incident as resolved as soon as our friends at Slack have officially reported the problem resolved.

Use the Subscribe to Updates option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, our support team is standing by to respond. Email support@victorops.com or submit the form on our Contact Support page (https://victorops.com/contact-support/)
Posted 10 months ago. Nov 03, 2018 - 05:11 MDT
This incident affected: Alert Processing & Integrations (Chat integration - Slack).