Splunk On-Call intermittent loading issues

Incident Report for Splunk On Call

Monitoring

The issue has subsided. We are continuing to monitor results. Please contact our support team if you still notice any problems or have any questions: https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Sep 14, 2026 - 23:00 UTC

Update

We are continuing to investigate this issue.
Posted Sep 14, 2026 - 19:53 UTC

Investigating

We are currently investigating a loading issue affecting the portal.victorops.com web interface. We will provide further details as soon as they are available.
We apologize for any inconvenience! Please reach out to the Splunk On-Call Support team with any questions: https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Sep 14, 2026 - 19:53 UTC
This incident affects: Clients (Web Client (Portal)).