Splunk On-Call is experiencing disruptions for Single Sign On (SSO) functionality

Incident Report for Splunk On-Call

Resolved

This incident has been resolved. Single Sign On (SSO) is fully operational.

We apologize for this inconvenience. If you continue to experience issues with your SSO connections, please reach out to On-Call Support as soon as possible!
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Oct 26, 2024 - 05:03 MDT

Monitoring

A fix has been implemented and we are monitoring the solution. SSO is back to an operational state.
Posted Oct 26, 2024 - 04:52 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 26, 2024 - 04:23 MDT

Investigating

Please bear with us while we investigate this issue—impacted components Single Sign On (SSO)

Updates to follow.

We apologize for this inconvenience. Please reach out to On-Call Support with any questions.
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Oct 26, 2024 - 03:45 MDT
This incident affected: Single Sign On.