Scheduled Splunk On-Call Database Maintenance - Oct 25th, 2024 from 9:30 PM to 12:30 AM Oct 26th (Mountain)
Scheduled for Oct 25, 21:30 MDT  -  Oct 26, 00:30 MDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 03, 2024 - 11:01 MDT
Scheduled
Please pardon our dust, Splunk On-Call will be conducting scheduled database maintenance from 9:30 PM, Oct 25th to 12:30 AM Oct 26th.

Impact Summary and what you should expect during this Maintenance Window:

Alert Ingestion: We expect zero interruptions to alert ingestion, with no dropped alerts. However, there may be delays in alert processing, resulting in potential delays in paging/notifications of up to 20 minutes.

Platform Disruption and affected components (up to ONE HOUR):

    - Public API: Access will be temporarily unavailable.
    - SMS Notification: Temporarily unavailable for incident acknowledgment and resolve.
    - Web Client: Access will be temporarily unavailable.
    - Mobile App: Access will be temporarily unavailable.

Please contact Splunk On-Call support with any questions or concerns:
https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Oct 03, 2024 - 11:01 MDT
This scheduled maintenance affects: Delivery Systems (Notifications - SMS, Notifications - Google Push, Notifications - Apple Push, Notifications - Phone, Notifications - Email, Notifications - Manual Incident Creation), Alert Processing & Integrations (Alert Ingestion, Alert Ingestion - Inbound email, API, Webhooks), Clients (Web client (portal), Android client, iOS client), and Website (Reporting).