Slack Integration Re-authorization

Incident Report for Splunk On-Call

Resolved

Thanks for your patience! A fix has been implemented for Slack. If you continue to experience any problems with your integration please do not hesitate to reach out us: victorops-support@splunk.com.
Posted Jan 15, 2021 - 17:11 MST

Identified

We continue to work on this identified issue and hope to have a fix implemented soon. Please reach out to victorops-support@splunk.com with any questions regarding your Slack integration. Thanks again for your patience while we work towards a resolution.
Posted Jan 15, 2021 - 13:01 MST

Investigating

We are continuing to investigate this issue.
Posted Jan 15, 2021 - 12:57 MST

Identified

This Slack re-authentication issue has been identified. Please continue to NOT REAUTHENTICATE on the integrations page. If you are experiencing an issue with your Slack integration, please reach out to victorops-support@splunk.com for immediate help.

Thanks for your patience while we continue to work on this issue to resolution!
Posted Jan 15, 2021 - 11:17 MST

Investigating

Currently experiencing an issue with Slack integration re-authorization on the integrations page. Please do not attempt to reauthorize at this moment. We are investigating this issue and will provide updates as soon as possible.
Posted Jan 15, 2021 - 10:50 MST
This incident affected: Splunk On-Call Alert Processing & Integrations (Chat integration - Slack).