JIRA Webhook Integration Challenges
Incident Report for Splunk On-Call
Resolved
Due to modifications Atlassian made to comply with GDPR, changes were needed to be implemented to accpet these modifications. We've been actively monitoring the implemented fix and the overall issue. Based on positive technical observations, we're moving this incident from Monitoring to Resolved.

Thank you for your patience during this time.

Please contact the VictorOps + Splunk Support Team if you have any immediate questions:

victorops-support@splunk.com
Posted Sep 12, 2019 - 22:58 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2019 - 22:48 MDT
Identified
We have identified the issue (JIRA configuration change) and are actively working on a resolution.

Please contact the VictorOps + Splunk Support Team if you have any immediate questions:

victorops-support@splunk.com

Additional updates to follow.
Posted Sep 12, 2019 - 21:13 MDT
Investigating
We are actively investigating challenges with our JIRA Webhook Integration. We will continue to update our status page as additional information arrives. Apologies for any unintended inconvenience.

Please contact the VictorOps + Splunk Support Team if you have any immediate questions:

victorops-support@splunk.com

Updates to follow.
Posted Sep 12, 2019 - 19:20 MDT
This incident affected: Alert Processing & Integrations (Webhooks).