On-Call Timeline is experiencing issues with ACK and RESOLVE actions
Incident Report for Splunk On-Call
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 15:07 MST
Update
MS Teams Add-On Maintenance finished. Thanks for your patience while we completed this work
Posted Jan 17, 2023 - 14:50 MST
Update
Update: Related to the Timeline issues experienced over the weekend, the MS Teams integration is in temporary maintenance. Please bear with us while we work towards a permanent fix.
Posted Jan 17, 2023 - 14:29 MST
Monitoring
The MS Teams integration is back to operational status. We continue to monitor Timeline performance and are working towards a resolution. Please reach out to Support via in-product Chat, the Support Portal, and our hotline (1-855) SPLUNK-S or (1-855) 775-8657 if you are experiencing issues with On-Call Timeline performance. Updates to follow.
Posted Jan 15, 2023 - 12:06 MST
Update
We are continuing to work on a fix for this issue.
Posted Jan 15, 2023 - 12:02 MST
Identified
This issue has been identified. MS Teams is impacted. Please bear with us while we implement a fix.
Posted Jan 15, 2023 - 11:35 MST
Investigating
We are currently investigating disconnects and loading issues to the On-Call timeline that may affect the ability to ACK and RESOLVE active incidents.

If you are experiencing any issues with incident actions in the Timeline, please reach out to On-Call Support via https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/

Our Support hotline may be reached here: (1-855) SPLUNK-S or (1-855) 775-8657

Thank you for your patience while we work this issue to ground. Updates to follow.
Posted Jan 14, 2023 - 16:04 MST
This incident affected: Clients (Web client (portal)) and Alert Processing & Integrations (MS Teams - Add On).