VictorOps Service Disruption - We are currently experiencing Connectivity and Websocket issues
Incident Report for VictorOps
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 11:56 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2019 - 11:31 MST
Investigating
We are currently experiencing an isolated service disruption. The effected areas are currently being investigated by our Engineering Team in order to identify the issue and implement a solution.

We are actively working to resolve this issue as quickly as possible and we will send an additional update within the next 20 minutes.

Use the Subscribe to Updates option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, our support team is standing by via email at victorops-support@splunk.com or submit the form on our Contact Support page (https://victorops.com/contact-support/).
Posted Dec 18, 2019 - 11:11 MST
This incident affected: Clients (Web client (portal)).