SMS Notifications Unavailable
Incident Report for VictorOps
Resolved
The SMS delivery problem has been resolved by our SMS provider.
Posted 25 days ago. Jul 31, 2019 - 06:21 MDT
Monitoring
Our SMS provider has been working to resolve the delivery problem, and SMS messages are now restored. We will continue to monitor the situation.
Posted 25 days ago. Jul 31, 2019 - 05:57 MDT
Update
We are continuing to work on a fix for this issue.
Posted 25 days ago. Jul 31, 2019 - 05:55 MDT
Identified
We are working with our SMS service provider. They are currently investigating SMS delivery failures at their end.
Posted 25 days ago. Jul 31, 2019 - 05:39 MDT
Investigating
We are currently investigating delivery failures of SMS notifications.
Posted 25 days ago. Jul 31, 2019 - 05:19 MDT
This incident affected: Delivery Systems (Notifications - SMS).