Slack Integration Problems Detected
Incident Report for VictorOps
Resolved
Slack is fully operational and the VictorOps-Slack integration appears to be functioning normally.
Posted 11 months ago. Oct 13, 2018 - 20:42 MDT
Monitoring
We are once again receiving incoming messages from Slack. We believe this issue is related to the current challenges reported by Slack here: https://status.slack.com/2018-10/1c354f7a43f6d32c

If you are still experiencing problems communicating via Slack and VictorOps, you can always use the built in chat capabilities of VictorOps to collaborate with teammates. We will continue to monitor the situation and update this incident as resolved as soon as our friends at Slack have officially reported the problem resolved.

Please contact our support team at victorops-support@splunk.com with any questions.
Posted 11 months ago. Oct 13, 2018 - 19:58 MDT
Identified
Our monitoring tools indicate a problem with our Slack integration. We are investigating the issue further, but all of our systems appear to be functioning normally.

Use the Subscribe to Updates option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, our support team is standing by to respond. Email support@victorops.com or submit the form on our Contact Support page (https://victorops.com/contact-support/)
Posted 11 months ago. Oct 13, 2018 - 19:28 MDT
This incident affected: Alert Processing & Integrations (Chat integration - Slack).