Accessibility Issues for Some Users
Incident Report for VictorOps
Postmortem

On Monday, from 6:01am to 6:30am MDT (UTC -6) VictorOps was affected by the upstream connectivity challenges that impacted large swaths of the internet. For more details on the incident please visit the Cloudflare Status page, and Cloudflare's explanation of what happened.

Please know that at VictorOps we take any service disruption very seriously. We have conducted our own internal post-incident review about this event and have taken measures to refine and improve to our response time to incidents like the one we experienced on Monday.

As always, we welcome and encourage you to reach out to the VictorOps Support team with any questions: victorops-support@splunk.com

Posted about 2 months ago. Jun 27, 2019 - 09:31 MDT

Resolved
This incident has been resolved. VictorOps was affected by an upstream route leak impacting CloudFlare IPs. Please refer to the CloudFlare StatusPage for further detail: https://www.cloudflarestatus.com/. Apologies for any challenges and inconveniences.

VictorOps has returned to full functionality.
Posted 2 months ago. Jun 24, 2019 - 07:23 MDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 24, 2019 - 07:05 MDT
Monitoring
We have identified upstream issues that impacted the VictorOps domain. We are continuing to monitor any issues.
Posted 2 months ago. Jun 24, 2019 - 06:45 MDT
Investigating
We are currently investigating accessibility issues for some users.
Posted 2 months ago. Jun 24, 2019 - 06:28 MDT