Support Access via In-Product Live Chat

Incident Report for Splunk On Call

Resolved

Thanks for your patience while we worked this issue to the ground. Chat has returned to fully operational status.
Posted Dec 06, 2022 - 15:30 UTC

Investigating

Apologies for this inconvenience! Currently, our in-product Live Chat feature is experiencing issues. We are investigating.

For immediate Support, please use the Splunk Support Portal (https://login.splunk.com/) or the Call Center: https://www.splunk.com/en_us/about-splunk/contact-us.html#customer-support
Posted Dec 05, 2022 - 20:15 UTC
This incident affected: Website (Chat integration - Omni-Channel (In-product Chat)).