We are currently investigating a problem regarding the performance of our MS Team integration. Please bear with us while we troubleshoot this issue — updates to follow.
Incident Report for Splunk On-Call
Resolved
The issue has been identified and resolved; apologies for any inconvenience! Please direct any questions regarding this incident to On-Call Support: https://help.victorops.com/knowledge-base/how-to-contact-splunk-on-call-support/
Posted Sep 01, 2024 - 23:44 MDT
Investigating
We are investigating reports of issues with our MS Teams integration, specifically posts from On-Call to MS Teams. Please bear with us as we continue to look into this issue.
Posted Sep 01, 2024 - 21:51 MDT
This incident affected: Alert Processing & Integrations (MS Teams - Add On).