Inbound / outbound mail
Incident Report for VictorOps
Resolved
The fix is implemented. Thanks again for your patience during this time. Approximate downtime: 2:44 to 3:38.
Posted about 1 year ago. Aug 09, 2018 - 15:51 MDT
Identified
The issue has been identified and a fix is being implemented. Thanks for your patience.
Posted about 1 year ago. Aug 09, 2018 - 15:45 MDT
Update
We are continuing to investigate this email outage. Please stay tuned for further updates.
Posted about 1 year ago. Aug 09, 2018 - 15:44 MDT
Investigating
We are currently investigating an outage pertaining to inbound and outbound mail.
Posted about 1 year ago. Aug 09, 2018 - 15:01 MDT
This incident affected: Alert Processing & Integrations (Alert Ingestion - Inbound email).