Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 18, 2023 - 10:54 MST
Update
Scheduled Maintenance is still in progress. Thank you for your patience while we complete our work.
Posted Feb 18, 2023 - 10:15 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2023 - 09:00 MST
Scheduled
Please note, the Splunk On-Call Platform will be undergoing scheduled maintenance for approximately one hour on Feb 18th from 9:00 to 10:00 am (Mountain time).
*We expect zero interruptions to alert ingestion. No dropped alerts. *We expect some platform disruption for up to an hour. *We expect delays in paging/notifications of up to ten minutes. *We expect that the Public API, SMS replies for Ack and Resolve, the Web Client, and Mobile Clients will be unavailable for up to ten minutes.