Brief Service Disruption: Web and Mobile Clients
Incident Report for VictorOps
Resolved
The incident is now resolved. For reference, the service disruption we experienced occurred from 10:20AM - 10:39AM (Mountain) this morning. End-users may have experienced performance challenges with our Web and Mobile clients during this time period as well as alerting. We apologize for any unintended inconvenience.

If you have any immediate questions in relation to this incident, please contact our Support team at:

victorops-support@splunk.com

Again, our apologies for any unintended inconveniences this issue may have caused.
Posted 6 months ago. Feb 26, 2019 - 11:05 MST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Feb 26, 2019 - 11:02 MST
Update
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 26, 2019 - 10:44 MST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Feb 26, 2019 - 10:44 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 26, 2019 - 10:43 MST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 26, 2019 - 10:41 MST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 26, 2019 - 10:36 MST
Investigating
Please be advised that we are investigating a service disruption associated to our Web and Mobile clients. We are actively investigating the issue. If you have any immediate questions, please contact our Support team at victorops-support@splunk.com

We will be providing Status Page updates as they arrive.
Posted 6 months ago. Feb 26, 2019 - 10:32 MST
This incident affected: Alert Processing & Integrations (Alert Ingestion, Alert Ingestion - Inbound email, API, Webhooks, Chat integration - HipChat, Chat integration - Slack, Control Call - Audio Conferencing, SSO Login), Delivery Systems (Notifications - SMS, Notifications - Google Push, Notifications - Apple Push, Notifications - Phone), Clients (Web client (portal), Android client, iOS client), and Websites (Reporting).