Splunk On-Call Email Ingestion Failures
Incident Report for Splunk On-Call
Resolved
We are moving our Splunk On-Call status page to a Resolved state, in relation to this issue. We'll continue to monitor this situation.

If you have any immediate questions in reference to your Splunk On-Call instance, please don't hesitate to reach out to our Support team at spoc-support@splunk.com.

We're here to help.

Thanks for your patience in relation to this issue and apologies for any inconvenience.
Posted Oct 01, 2021 - 14:09 MDT
Update
We are continuing to monitor for any further issues.
Posted Oct 01, 2021 - 13:05 MDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 01, 2021 - 12:47 MDT
Identified
The issue has been identified and a fix is in progress
Posted Oct 01, 2021 - 12:16 MDT
Investigating
We’re currently investigating an issue around email ingestion.

We will be providing additional updates on our status page.

Apologies for this inconvenience! If you have any immediate questions, please reach out to the Splunk On-Call Support team:
spoc-support@splunk.com
Posted Oct 01, 2021 - 11:24 MDT
This incident affected: Alert Processing & Integrations (Alert Ingestion - Inbound email).