Phone Notification Challenges: T-Mobile End-Users
Incident Report for VictorOps
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 11, 2019 - 12:27 MDT
Update
UPDATE: T-Mobile customers must call 611 and request to remove VictorOps numbers from Scam ID and Scam Block for whitelisting. The list of numbers VictorOps will use for notification may be found in the following link:

https://help.victorops.com/knowledge-base/victorops-phone-numbers/
Posted 5 months ago. Apr 11, 2019 - 12:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 11, 2019 - 11:59 MDT
Investigating
If you are a T-Mobile end-user experiencing Phone Call challenges with your VictorOps notifications, we recommend that you please reference T-Mobile's Scam ID & Scam Block instructions:

https://support.t-mobile.com/docs/DOC-38784

For whitelisting purposes, the list of numbers VictorOps will use to contact you may be found in the following link:

https://help.victorops.com/knowledge-base/victorops-phone-numbers/

Please know that the VictorOps Support team is also working with T-Mobile in an effort to more gracefully address this situation. Please stay tuned to our Statuspage for further updates.

We apologize for any unintended inconvenience you may be experiencing in relation to this issue. If you have any immediate questions - please don't hesitate to contact the VictorOps Support Team at:
victorops-support@splunk.com
Posted 5 months ago. Apr 11, 2019 - 11:56 MDT
This incident affected: Clients (Android client, iOS client) and Delivery Systems (Notifications - Phone).