Splunk On-Call - Disruption to Custom Paging Policies functionality

Incident Report for Splunk On Call

Resolved

The Splunk On-Call Custom Paging Policy feature is back to a fully operational status. This incident has been resolved.

Thank you for your patience while we resolved this issue. We apologize for any inconvenience!

Please reach out to the Splunk On-Call Support team with any questions:
https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Mar 24, 2026 - 17:14 UTC

Update

We continue to work towards a fix for this issue. Please ensure your Primary Paging Policy is sufficient for receiving critical alerts until this issue is resolved.

Helpful Paging Policy documentation:
---------------
Splunk On-Call Custom Paging Policies:
https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/notifications/primary-paging-policy#configure-a-custom-paging-policy-0

Splunk On-Call Primary Paging Policies:
https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/notifications/primary-paging-policy#configure-a-primary-paging-policy-0
---------------
Thanks for your continued patience while we work this issue to resolution. We apologize for the inconvenience!

Please reach out to the Splunk On-Call Support team with any questions:
https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Mar 23, 2026 - 22:39 UTC

Identified

Spunk On-Call Custom Paging Policies: We've identified an issue that inadvertently impacts Custom Paging Polices. Our Engineering team is working on a fix as soon as possible. In the meantime, please revert to a diversified Primary Paging policy in your User profile so as not to miss critical notification.

Helpful Paging Policy documentation:
---------------
Splunk On-Call Custom Paging Policies:
https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/notifications/primary-paging-policy#configure-a-custom-paging-policy-0

Splunk On-Call Primary Paging Policies:
https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/notifications/primary-paging-policy#configure-a-primary-paging-policy-0
---------------
We apologize for the inconvenience!

Please reach out to the Splunk On-Call Support team with any questions: https://help.splunk.com/en/splunk-observability-cloud/splunk-on-call/introduction-to-splunk-on-call/getting-started-guide-for-splunk-on-call-admins/contact-splunk-on-call-support
Posted Mar 23, 2026 - 17:10 UTC
This incident affected: Delivery Systems (Notifications - Custom Paging Policies).