Brief service disruption (isolated)
Incident Report for VictorOps
Resolved
All components have returned to operational, though we are still monitoring activity closely.
Posted 6 months ago. Feb 13, 2019 - 10:41 MST
Update
We identified a disruption in the service related to a deployment at approximately 10:22 am MT. We are now closely monitoring the issue. Please contact victorops-support@splunk.com for any questions or concerns.
Posted 6 months ago. Feb 13, 2019 - 10:35 MST
Update
We are continuing to monitor for any further issues.
Posted 6 months ago. Feb 13, 2019 - 10:31 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 13, 2019 - 10:31 MST
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Feb 13, 2019 - 10:31 MST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Feb 13, 2019 - 10:28 MST
Investigating
Isolated organizations are experiencing service disruption in the main portal.
Posted 6 months ago. Feb 13, 2019 - 10:27 MST
This incident affected: Clients (Android client, iOS client) and Websites (Main website).