Alert Ingestion - Inbound Emails - Down

Incident Report for Splunk On-Call

Resolved

This incident is now resolved. Alert Ingestion - Inbound email is now fully operational.

We apologize for this inconvenience. If you continue to experience issues with your inbound email alerts, please reach out to On-Call Support as soon as possible!
https://docs.splunk.com/observability/en/sp-oncall/admin/get-started/spoc-support.html
Posted May 14, 2025 - 16:25 MDT

Monitoring

A fix has been implemented and we are monitoring the results. Stand by for confirmation
Posted May 14, 2025 - 15:25 MDT

Identified

We have identified the source of this issue and are actively working to deploy a fix.
Posted May 14, 2025 - 11:59 MDT

Investigating

Emails sent to the Generic Email Endpoint Integration are not being ingested by On-Call. These emails are not creating incidents or other alerts as expected. All other Integrations and On-Call incident operations are fully operational at this time.

We are currently investigating this issue. Please monitor this Statuspage for the most up to date information, we will post another update shortly
Posted May 14, 2025 - 11:25 MDT
This incident affected: Splunk On-Call Alert Processing & Integrations (Alert Ingestion - Inbound email).