VictorOps Service Disruption with Upstream Internet connectivity challenges

Incident Report for Splunk On-Call

Resolved

This incident has been resolved.

For more detailed information on this incident, please reference the July 17th incident details listed on the following third-party status page:

https://www.cloudflarestatus.com/

If you have any immediate questions in relation to your VictorOps instance and this incident, please don't hesitate to reach out to the VictorOps Support team at:

victorops-support@splunk.com

Thank you.
Posted Jul 17, 2020 - 17:03 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 15:40 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 15:39 MDT

Investigating

We are experiencing upstream internet connectivity challenges impacting customers’ ability to log into VictorOps. Please stay tuned for further information on our status.victorops.com and Twitter.
Posted Jul 17, 2020 - 15:35 MDT