VictorOps Service Disruption with Notifications
Incident Report for Splunk On-Call
Resolved
Apologies for any inconvenience. This incident has been resolved.
Posted Feb 26, 2020 - 13:23 MST
Monitoring
A fix is being implemented and we will continue to update you as we monitor the results. To clarify, both Test and On and Off-call notifications are affected.
Posted Feb 26, 2020 - 12:37 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2020 - 12:35 MST
Identified
We've identified the issue and are working towards a resolution. We can confirm that off-call push notifications and test phone call notifications are degraded. Thanks for your patience while we sort this out and please stay tuned for further updates.
Posted Feb 26, 2020 - 11:45 MST
Investigating
We are currently experiencing an isolated service disruption. The effected areas are currently being investigated by our Engineering Team in order to identify the issue and implement a solution.

We are actively working to resolve this issue as quickly as possible and we will send an additional update within the next 20 minutes.

Use the Subscribe to Updates option or follow @VOSupport on Twitter for updates. If you have any immediate questions or concerns, our support team is standing by via email at victorops-support@splunk.com or submit the form on our Contact Support page (https://victorops.com/contact-support/).
Posted Feb 26, 2020 - 11:36 MST
This incident affected: Delivery Systems (Notifications - SMS, Notifications - Google Push, Notifications - Apple Push, Notifications - Phone).