Brief Service Disruption: Resolved and Actively Investigating
Incident Report for VictorOps
Resolved
Between 11:04 and 11:30am (MST UTC-7) on 1/10/19 VictorOps experienced a brief service disruption. All systems are currently operational and in good status.

We will provide updates upon further investigation.

If you have any immediate questions in reference to this incident, please don't hesitate to contact our Support Team at:

victorops-support@splunk.com

Again, we sincerely apologize for any unintended inconvenience.

UPDATE:

After further investigation, during the downtime period, it was discovered that a small group of organizations were affected. For these organizations, triggered alerts were not being escalated according to policy. The affected organizations have been contacted directly by VictorOps Support.

Thanks for your patience while we resolved this issue.
Posted 8 months ago. Jan 10, 2019 - 11:00 MST