Isolated SMS Notification Challenges with AT&T Network
Incident Report for VictorOps
Resolved
Production monitoring of the new short code number (see below) has proven successful. Accordingly, we are moving this incident to resolved. Please see below for additional details:

. . .

In response to the isolated SMS notification challenges we were encountering on the AT&T Network, we have provisioned a new short code number. This new short code number should allow for SMS notifications to reach those AT&T end-users that were previously encountering notification challenges.

For reference, the new short code number is: 842867

If you are continuing to encounter SMS notification challenges, please reach out to VictorOps Support team at:

victorops-support@splunk.com

Once again, we apologize for any inconvenience this issue may have caused.
Posted 7 months ago. Feb 08, 2019 - 15:45 MST
Monitoring
In response to the isolated SMS notification challenges we were encountering on the AT&T Network, we have provisioned a new short code number. This new short code number should allow for SMS notifications to reach those AT&T end-users that were previously encountering notification challenges.

For reference, the new short code number is: 842867

If you are continuing to encounter SMS notification challenges, please reach out to VictorOps Support team at:

victorops-support@splunk.com

We apologize for any inconvenience this issue may have caused.
Posted 7 months ago. Feb 08, 2019 - 14:34 MST
Investigating
We are currently investigating isolated reports of end-users on the AT&T network that are failing to receive SMS notifications via the VictorOps platform. Please know that we are actively working on resolving this issue.

Please contact the VictorOps Support team with any immediate questions:

victorops-support@splunk.com

We apologize for any unintended inconvenience. Updates to follow.
Posted 7 months ago. Feb 08, 2019 - 11:42 MST
This incident affected: Delivery Systems (Notifications - SMS).