Timeline Filtering Error
Incident Report for Splunk On-Call
Resolved
The incident has been resolved. Please reach out to the VictorOps Support team with questions.
Posted Oct 17, 2017 - 16:04 MDT
Investigating
Using the filtering options on the main VictorOps timeline may incorrectly filter out certain events. We are currently investigating the issue. If you encounter this problem, you can temporarily remove the filters to view all events. If you have any questions, please contact our support team at support@victorops.com
Posted Oct 17, 2017 - 15:20 MDT
This incident affected: Clients (Web client (portal)).