SMS Messaging: Acknowledge and Resolve Functionality
Incident Report for VictorOps
Resolved
We have resolved the SMS messaging issues that were temporarily preventing Acknowledge and Resolve functionality.

Our apologies for any unintended inconvenience caused by this temporary issue.

If you have any questions, please reach out to the VictorOps Support Team at support@victorops.com

Again, our apologies for any inconvenience.
Posted over 1 year ago. Apr 20, 2018 - 16:26 MDT
Investigating
We are investigating an issue with the Acknowledge and Resolve functionality in specific relation to our SMS messaging service. Updates to follow.

If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com
Posted over 1 year ago. Apr 20, 2018 - 15:53 MDT
This incident affected: Delivery Systems (Notifications - SMS).