Investigating issues with phone notifications
Incident Report for Splunk On-Call
Resolved
We are moving the Phone Notification issue to a Resolved state based on the communications we're receiving from our third-party provider. If you have any questions regarding this issue, please contact the VictorOps Support Team at support@victorops.com

We apologize for any unintended inconvenience.
Posted Mar 10, 2018 - 20:25 MST
Monitoring
Phone call notification service has been restored. We're continuing to monitor the situation in coordination with the third party provider.
Posted Mar 10, 2018 - 20:04 MST
Identified
Our third party provider has identified the issue that is currently adversely affecting VictorOps call creation. They are working on deploying a fix in the very near term. Updates to follow.
Posted Mar 10, 2018 - 19:59 MST
Update
One of our primary telephony deliver providers is experiencing a major incident in specific relation to their programmable voice/call creation capability. We are actively investigating the situation and will continue to update our Status Page in response. If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com
Posted Mar 10, 2018 - 19:51 MST
Investigating
We are currently investigating an issue with outbound phone notifications.
Posted Mar 10, 2018 - 19:34 MST
This incident affected: Delivery Systems (Notifications - Phone).