Users Currently Unable to Edit Billing Information
Incident Report for Splunk On-Call
Resolved
The billing page is now operating normally. Apologies for any inconvenience this issue may have caused.
Posted Dec 08, 2017 - 15:58 MST
Identified
From the main billing page in the VictorOps web portal, users are currently unable to make changes to their billing information. We are testing a fix now and should have the issue resolved very soon.
Please contact our support team at support@victorops.com with any questions.
Posted Dec 08, 2017 - 15:44 MST
This incident affected: Website (Billing).