Delays in Timeline Loading on Web and Mobile Clients
Incident Report for Splunk On-Call
Resolved
After ongoing monitoring of the incident in-question, we have deemed this incident resolved. Correspondingly, we've generated a list of action items aimed at preventing the issue in-question in a more graceful technical manner going forward. Once again, we sincerely apologize for any unintended inconvenience.

If you have any immediate questions regarding this incident, please contact the VictorOps Support Team directly via support@victorops.com

Thank you...and have a great weekend.
Posted Aug 26, 2016 - 15:12 MDT
Monitoring
The performance issues causing slow Timeline loading in the Web and Mobile clients have been resolved. As part of our standard operating procedures, we're continuing to actively monitor the platform in specific relation this incident. We will change the status of this incident according to our ongoing monitoring. In the interim, again, please note that Timeline performance in both our Web and Mobile clients has returned to a fully operational status.

Again, our apologies for any unintended inconvenience.

If you have any immediate questions, please contact the VictorOps Support Team at support@victorops.com
Posted Aug 26, 2016 - 11:43 MDT
Investigating
Please be advised that we're actively researching an isolated technical issue that is causing slow load times of the VictorOps Web and Mobile clients. The appropriate teams are actively researching the issue. Please stay tuned to the VictorOps Status Page for updates.

NOTE: VictorOps alert notifications are not adversely affected by the issue in-question.

If you have any immediate questions, please contact the VictorOps Support Team via support@victorops.com

We sincerely apologize for any unintended inconvenience. Updates to follow.
Posted Aug 26, 2016 - 10:21 MDT
This incident affected: Clients (Web client (portal), Android client, iOS client).